[1.7.10~1.12.2] アイテム名強制英語化(Item Delocalizer)

Modの公開/紹介はこちらでどうぞ。新規トピックの投稿にはユーザー登録が必要です。
bre2el
ID: 2EYLB8SGXF
記事: 2
登録日時: 2019年11月09日(土) 09:24
いいねされた回数: 1回

[1.7.10~1.12.2] アイテム名強制英語化(Item Delocalizer)

投稿記事 by bre2el » 2019年11月09日(土) 15:38

【概要】
言語設定が日本語等、英語以外の場合であってもアイテムの名前のみ強制的に英語に戻します。
日本語設定でもクリエイティブ・NEI・JEI・AE等のアイテム検索を英語設定の時と同様に英語で行えるようになります。
ゲーム内解説書などは日本語で読みたいけど、アイテム検索は英語で行いたい場合などに使えると思います。

クリエイティブモード
画像

JEI
画像

Waila / Hwyla
画像

The One Probe (1.12.2 only)
画像

【説明】
アイテム名だけを英語に戻します。ローカライズ対応しているアイテムはローカライズ名(日本語アイテム名等)を
Tooltipに追加表示します。(設定ファイルで無効化可能)
WailaやThe One Probeへのローカライズ名表示は設定ファイルでOn/Offできます。

【ダウンロード】
最新版は以下のスレッドで公開しています。
https://twitter.com/bre2el1/status/1154890922926022656

各バーション最新版
ItemDelocalizer-1.12.2-0.7.1b
ItemDelocalizer-1.11.2-0.6b
ItemDelocalizer-1.10.2-0.6b
ItemDelocalizer-1.7.10-0.5.1b

【変更履歴】
v0.7.1b
- The One Probeに対応。
- 細かなバグを修正。

v0.6.3b
- LLibraryが入っているとクラッシュする問題への対策を追加。

v0.6.2b
- クラッシュする問題を修正。

v0.6.1b
- IC2 Classicが入っているとクラッシュする問題を修正。

【注意事項】
  • このプログラムの二次配布は行わないでください。(本MODは多少強引な処理を含んでおり、できるだけ他mod開発者へ迷惑をかけないための対応です。ご了承ください。公開パック等へ入れたい方はご連絡ください。)
  • 必ずバックアップ等のリカバリ手段を確保してからご使用ください。
  • このプログラムの使用によって生じた損害について、作者は一切の責任を負いませんのでご了承ください。
1
1 画像



のとばと
ID: 24N2LISZ26
記事: 10
登録日時: 2019年7月18日(木) 15:22
Minecraft ID: Blue_Doraemon

Re: [1.7.10~1.12.2] アイテム名強制英語化(Item Delocalizer)

投稿記事 by のとばと » 2019年12月21日(土) 18:41

失礼します。(日本語下手なので読みづらいかもしれません...)
このmodの1.7.10verではMODサーバーを運用する場合は、サーバーとクライアント両方に導入が必要ですか?
0

bre2el
ID: 2EYLB8SGXF
記事: 2
登録日時: 2019年11月09日(土) 09:24
いいねされた回数: 1回

Re: [1.7.10~1.12.2] アイテム名強制英語化(Item Delocalizer)

投稿記事 by bre2el » 2019年12月22日(日) 21:58

のとばと さんが書きました:
2019年12月21日(土) 18:41
失礼します。(日本語下手なので読みづらいかもしれません...)
このmodの1.7.10verではMODサーバーを運用する場合は、サーバーとクライアント両方に導入が必要ですか?
クライアント側だけで大丈夫、のはずです。
0

のとばと
ID: 24N2LISZ26
記事: 10
登録日時: 2019年7月18日(木) 15:22
Minecraft ID: Blue_Doraemon

Re: [1.7.10~1.12.2] アイテム名強制英語化(Item Delocalizer)

投稿記事 by のとばと » 2020年1月27日(月) 16:50

bre2el さんが書きました:
2019年12月22日(日) 21:58
のとばと さんが書きました:
2019年12月21日(土) 18:41
失礼します。(日本語下手なので読みづらいかもしれません...)
このmodの1.7.10verではMODサーバーを運用する場合は、サーバーとクライアント両方に導入が必要ですか?
クライアント側だけで大丈夫、のはずです。
ありがとうございます。確認が取れました
0

返信する