[1.7.10 only]Guerrilla vs Command mod : High Difficulty Edition 他

Modの公開/紹介はこちらでどうぞ。新規トピックの投稿にはユーザー登録が必要です。
刑法兵
リアクション:
記事: 2
登録日時: 2019年8月04日(日) 19:03
Minecraft ID: Golf_Kiro_9

Re: [1.7.10 only]Guerrilla vs Command mod : High Difficulty Edition 他

投稿記事 by 刑法兵 » 2019年8月05日(月) 23:33

frou01 さんが書きました:
2019年8月05日(月) 01:59
刑法兵 さんが書きました:
2019年8月04日(日) 20:27
いつもGVCMod楽しませていただいております。不具合?の報告です。GL,SG系パーツをアンダーバレルに投入しても該当する3Dモデルが表示されないようです。(表示されないというだけで発砲は可能です。)
導入しているMODは以下の通りです。
Spoiler
Show
Atum-1.7.10-0.6.77
backpack-2.0.1-1.7.x
BiblioCraft[v1.11.7][MC1.7.10]
CraftGuide-1.6.8.2-forge
CraftingEX_1.7.2-v1.0.5.1
EntityMode_HMGlinker1.5-for+HMGEX12
Frozenland_1.7.10-v1.1.9
GVCDangeons-12.311
GVC-HD12.322
HMG-EX12.33
journeymap-1.7.10-5.1.4p2-unlimited
Little-Blocks-Mod-1.7.10
littleMaidMobX-1.7.x_0.1.3a
MoreInventoryMod - v2.2.9 for 1.7.10
SlimevoidLibrary-2.0.4.7
Walled-City-Generator-Mod-1.7.10
WelcomeToTheJungle-1.0.8b-1.7.10
また、ガンパックは公式のガンパック、U5461氏制作のMN_Gunpackとにこえもん氏制作のNicoemon_Gunpackを使用しております。お見苦しい書き方で申し訳ありませんが、よろしくお願いいたします。
うーん、銃の仕様を新しくしてからその機能がどうにもバギーなんですよねぇ…
確認して修正しておきます。
対応ありがとうございます。話題とは関係ありませんが、夏の暑さは度を越えておりますゆえ、どうぞお体に気をつけて夏を
お過ごしください。



ゲスト
リアクション:

Re: [1.7.10 only]Guerrilla vs Command mod : High Difficulty Edition 他

投稿記事 by ゲスト » 2019年9月12日(木) 23:31

これ、handmadeguns って以前のコンテンツパックは導入できない感じですか?
エラーはいて導入できないんですよね

frou01
リアクション:
記事: 16
登録日時: 2019年7月03日(水) 19:16
Minecraft ID: frou01

Re: [1.7.10 only]Guerrilla vs Command mod : High Difficulty Edition 他

投稿記事 by frou01 » 2019年9月12日(木) 23:42

ゲスト さんが書きました:
2019年9月12日(木) 23:31
これ、handmadeguns って以前のコンテンツパックは導入できない感じですか?
エラーはいて導入できないんですよね
クラッシュレポートを併記するか、一度配布ページを熟読してください
原版から大きく変わったため古いreadmeが混乱の元になっていることは否めませんが
HMG:EX,GVC:HDどうです?ゲリラのニューモデルです。鬼畜でしょう?んああ仰らないで。全く外歩けない程弾が飛び交ってます。でも弱体化なんてネタは減るし、楽しさも無くなってろくな事はない。(HMGのパックを入れれば)バリエーションもたっぷりありますよ、どんな鬼畜好きの方でも大丈夫。どうぞ入れてみて下さい、いい銃声でしょう。余裕の弾幕だ、発射レートが違いますよ
twitter:[email protected]_0

ゲスト
リアクション:

Re: [1.7.10 only]Guerrilla vs Command mod : High Difficulty Edition 他

投稿記事 by ゲスト » 2019年9月13日(金) 00:42

https://drive.google.com/file/d/1rcgvEs ... sp=sharing

エラーレポートをグーグルドライブにアップロードしました。

導入コンテンツパックは[1.7.10]FN5728gunsPack[β8]と、MN_GunPack_v023です
解凍してMN_GunPack_v023はhandmadeguns(その下にaddgun,assets)
[1.7.10]FN5728gunsPack[β8]はFN5728guns(その下にaddgun,assets)

をhandmadeguns_Packsに入れたところクラッシュしました。


なので、こちらでいろいろやってたところ階層がすんごい違っていたので、そちらの製作者側が提供しているコンテンツパックにファイルの位置だけ合わせたところ、銃のtxtデータやサイトなどの詳しいデータは未検証ですが、一様機能はしました。
ですが音は出なくなってしまいました。(音もこちらでは未検証)

ということなので以前の階層を使っているコンテンツパックは対応していないと思ったのですがこちらのやり方がまずかったのでしょうか?

このトピックを評価
返信する